
 
 

 
 

10+ Outlook Tips for Incredibly Busy People 

Please also see the associated 10+ IT Tips for Incredibly Busy People Google+ Community 

1. Using the Search Tool tab 

 

By clicking into the search bar the 

Search Tools tab then appears (see 

below) 

 

Within Outlook many of us frequently use the search 

bar to find emails in different locations, such as in our 

inbox or sent items.  

However it’s very easy to miss the Search Tools tab 

that also automatically appears.  

This Search Tools tab provides a lot more options 

allowing you to refine your search criteria, helping 

you to find exactly what you need quickly and easily. 

1. Click into the search bar or use Ctrl + E. 

2. The Search Tools tab automatically appears at 

the top as a new orange shaded tab. 

3. On this tab use the options in the ribbon to 

alter the scope of the search, or refine by 

sender, subject, time period, unread, important 

and lots more. 

4. Recent Searches allows you to re-perform 

recent searches. 

2. Using Folders 

 

Numbering folders and subfolders 
makes them easier to navigate 

Right clicking on your inbox allows you to create 

folders. Right clicking on any folder below your inbox 

allows you to rename, delete and so on. 

Drag emails from your inbox directly to these folders 

OR hold down ‘Ctrl + drag’ to copy across emails 

 - where it will file a copy in the folder and leave a 

copy in your inbox. 

https://plus.google.com/communities/101075639423642500652


 
 

 
 

3. Altering Outlook’s view 

 

Outlook lets you alter the size of panes 

in several different ways 

 

Right click on the column header within 

your inbox to alter the way emails are 

sorted or even grouped 

The whole look and feel of outlook can be altered in 

various different ways. 

Panes 

Panes are the overall sections you see when looking 

at Outlook. The layout of these can be altered either 

by: 

 Clicking the small arrow to minimise that 

section (click on the arrow again to bring that 

section back).  

 Hovering over the edge of each pane and 

dragging the edge to make bigger or smaller. 

 
 Switching whole panes off, minimising them or 

altering the location by using the options within 

the View tab >> Layout group. 

Columns 

Alter which columns are displayed in your inbox and 

how the emails are ordered or grouped. 

 Right click on the Arrange By: text at the top 

of your inbox. Alter how the emails are sorted 

such as by who they’re from. 

 Tick or untick the ‘Show in Groups’ option at 

the bottom to either see the emails grouped or 

as one long list. 

View settings 

The View tab alters each part of Outlook and just for 

that part too – for instance the View tab for Mail just 

alters the way mail is viewed, whereas the View tab 

for Contacts is just for contacts. 

View settings can further fine tune the way 

that part of Outlook is displayed. It’s well 

worth taking a bit of time to understand 

what View Settings can do for each part. 

 



 
 

 
 

4. Insert regularly used content using Quick Parts 

 

Within emails Quick parts can save you 

lots of time by storing regularly used 

content to then insert when you need 

to  

If you find you often write exactly the same content 

into emails, then copy and save the content to Quick 

Parts so that it can be reused quickly and easily in the 

future. 

To save content to Quick parts: 

1. In a new email write the content you wish to 

save. 

2. Highlight all of the content. 

3. Still within your new email go to the Insert tab 

>> Text group >> Quick Parts drop down >> 

‘Save Selection to Quick Parts Gallery…’ 

4. Type in a Name for the new building block. 

To reuse Quick Parts: 

1. Open a new email and click into the body of 

the email where you wish to insert content. 

2. Go to the Insert tab >> Text group >> Quick 

Parts drop down, where all previously saved 

quick parts are then displayed. 

3. Click the item you wish to insert. 

4. Hint: you can save hyperlinks, images, tables 

and more in this way to reinsert in the future. 

5. Using Outlook rules to organise your Inbox 

 

Free up time spent organising your inbox by getting 

Outlook to file automatically newsletters or other 

emails. 

 To create a rule: Right click on any email in 

your inbox (such as a newsletter) and select 

Rules >> Create Rule… then follow the Create 

Rule wizard. 

 There is a limit to how many rules you can 

create - around 100 usually. 

 

  



 
 

 
 

6. Attaching Outlook items to emails and calendar entries 

 

Rather than copying whole lines of text from one 

email and pasting them into another (or even into a 

calendar appointment), instead copy and paste that 

Outlook item as an attachment. 

This is especially useful to attach emails to calendar 

entries, so when it comes to that date you’ve got 

easily to hand the email referring to the content of 

that meeting (hint: make the appointment private if 

you wish to hide that email from others viewing your 

calendar though!). 

Either: 

 Select the email within your inbox (or whatever 

folder it’s within) and press Ctrl + C to copy it 

to clipboard. Then go to the new email or 

calendar entry, click into the body of it, then 

press Ctrl + V to paste it as an attachment. 

 OR, within the email or calendar appointment, 

go to the Insert tab >> Include group >> 

Outlook Item >> then browse Outlook to find 

the item you want to attach. 

Tip: Also copy and paste (or drag and drop) files into 

emails from Windows Explorer (opened via Windows 

key + E). 

7. Recalling emails sent by mistake 

 

Be quick! Email delivered to internal colleagues is 

completed in a matter of seconds. External users can 

take slightly longer. 

Go to Sent items >> click into the email sent by 

mistake >> Move group >> Actions drop down >> 

Recall This Message… 

 

  



 
 

 
 

8. Altering the Properties of Emails 

 

The Properties box has some useful features to know 

about and use. 

Within the email you’re about to send, go to the Tags 

group >> and click on the little arrow in the bottom 

right (the dialogue box launcher). 

Alter the email’s Importance and Sensitivity, Set up 

Voting buttons, Request delivery receipts, Have 

replies sent to another email address, Do not deliver 

before dates, an Expiry date, and more. 

 

9. Using Notes to store useful titbits of information 

 

Access notes using the Navigation Pane 

in the bottom left. Drag the bar above 

to show more or fewer icons. 

Notes in Outlook are a really useful but often 

overlooked tool. 

Use them to store useful titbits of information, such 

as printer codes, cost centres, even login details - 

though never type out entire password as they’re not 

stored securely. Use them to jot down notes during 

telephone calls and then copy and paste the note into 

an email for example. 

Access Notes in the bottom left of Outlook within the 

Navigation Pane OR simply drag the bar above the 

Navigation Pane upwards to show more icons below. 

New Note lets you add notes on ‘post it notes’. These 

can be dragged around the screen. Clicking X in the 

top right of the note closes and automatically saves 

the note. 

By going to Notes >> View >> Layout group >> 

Reading Pane (and selecting show below or to the 

right) makes existing notes easier to read quickly. 

 

  



 
 

 
 

10. Tasks and the To-Do Bar 

 

If your To-Do bar is not showing in the 

bottom right when you first open 

Outlook, switch it on by going to View 

>> Layout group >> To-Do Bar drop 

down >> and select Normal. 

Tasks are a great feature in Outlook. They help 

organise work and remind of important things to do. 

If you don’t currently use them then definitely take 

time to explore how beneficial they can be. 

If your To-Do bar is not showing in the bottom right 

when you first open Outlook, switch it on by going to 

View >> Layout group >> To-Do Bar drop down >> 

and select Normal. 

To create a task related to an email, drag that email 

into the To-Do bar from your inbox (or any other 

folder). To alter the date the task should be 

completed by, or even to clear the flag, either:  

 Right click on the red flag. 

 OR within your inbox, right-click on the blank 

flag next to the email. 

Tasks that are not completed by their due date turn 

red to highlight they’re overdue. 

Once the task associated with that email is complete, 

set the red flag to a Tick. Do this by: 

 right-clicking on the flag and selecting ‘Mark as 

complete’. 

 OR within the To-do bar left click once on the 

red flag (the task then will no longer appear in 

the To-Do list - to see it again see the Task 

Pane details below).  

 

  



 
 

 
 

11. Tasks and the Task Pane 

 

Access Tasks using the Navigation Pane 

in the bottom left. Drag the bar above 

to show more or fewer icons. 

 

The Daily Task List displayed below 

your calendar shows tasks due that day 

 

The Tasks Pane lets you manage tasks to a greater 

depth.  

For example, see all previously completed tasks by 

going to Tasks >> Home >> Current View group >> 

and then alter the view between Active and 

Completed Tasks. 

Add bespoke tasks using the New Task button. For 

example ‘Remember to buy birthday flowers on the 

way home’. 

Under My Tasks on the right, the difference between 

To-Do list and Tasks is that the To-Do list is 

everything, whilst Tasks are just the bespoke tasks 

you have created (and not emails you have flagged). 

Within the Tasks pane, click into Tasks to alter their 

status (In progress, Waiting on someone else, etc), or 

priority (High, etc), % complete, or even if you want 

to assign the task to another colleague! Here you can 

also set reminders for tasks – for instance if you want 

a desktop alert for a task to appear at a certain time. 

Tasks and your calendar 

Within your calendar, if the Daily Task List is 

displayed, you can edit existing tasks or add new 

tasks related to that date; tick to show them as 

complete and more. 

 

 

  



 
 

 
 

12. Accessing emails away from the University 

 

1. Access your University inbox on any 

computer. 

The Outlook Web App allows the use of your 

University email at any computer. 

https://webmail.northampton.ac.uk/owa/ is the 

address to remember. 

Note that it is secure and so starts with https:// 

Remember the /owa at the end! 

13. View days from across different weeks side by side in 

your calendar 

 

2. Here, all Friday’s in April have been 

selected so would show alongside each 

other in the main view 

Within your calendar, you can view days from across 

several weeks side by side. This can help with 

comparing availability across days and so on. 

First go to your calendar >> Hold down Ctrl + click 

on several days in the Navigation Pane’s mini 

calendar to show those selected days alongside each 

other in the main view. 
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14. Alter the look and feel of your calendar 

 

3. Use Outlook options to  fine tune 

Outlook to your tastes 

There are several different ways to alter the look and 

feel of your calendar; for instance open your Calendar 

and use the options within Home >> the Arrange 

group to change the view to ‘Work Week’ or ‘Month’. 

Outlook Options 

Additionally click on the little arrow in the bottom 

right of the Arrange group (the dialogue box 

launcher)  to open Outlook Options. Here alter the 

Work hours, the Work week, Add holidays to your 

Calendar and more. 

4.  

15. Group calendars together 

 

5. Use Calendar Groups to group together 

similar calendars, such as all members 

of the same team - great for if you’re a 

new team member and want to 

remember names 

You can open other colleagues’ calendars by going to 

your calendar >> Home >> Manage Calendars group 

>> Open Calendar and searching using ‘From 

Address Book’. Any calendar you open will appear on 

the left hand side. 

Group calendars together by first of all creating 

groups (right click anywhere in the grey in the 

navigation pane and select New Calendar Group) and 

then dragging the names of staff already listed on the 

left into these groups OR use Home >> Manage 

Calendars group >> Calendar Groups. 

 

 

  



 
 

 
 

16. Adding Contacts 

 

6. Use Outlook options to  fine tune 

Outlook to your tastes 

Build up your list of contacts rather than searching for 

telephone numbers within people’s email signatures! 

Within an email, hover over the sender’s name (or 

recipient’s name) and their Contact Card pops up. 

Use the furthest most right icon within this Contact 

Card, and the drop down that appears below it, to 

add to Outlook Contacts OR right click on the user’s 

name and then select Add to Outlook contacts. 

Suggested Contacts - Within your Contacts be 

aware of Suggested Contacts within the Navigation 

pane on the left. Listed here are addresses that 

you’ve sent email to but who are not already in your 

address book. If you feel they’re worth saving into 

your Contacts, drag them across into Contacts, 

complete the missing contact details and then save. 

 17. Altering your University / auto signature 

 

The Insert tab in a new, forwarded or 

replied to email is probably the easiest 

way to get to your signatures and alter 

them. 

 

If you don’t already have a signature set up, by far 

the easiest way to set one up is to copy someone 

else’s and then change it to include your details. 

1. Ask a colleague to forward you an email so you 

can copy their signature. After you receive it, 

forward it yourself, BUT before clicking send, 

do the steps below: 

2. Highlight their signature and copy it (Ctrl + C). 

3. Still within the same forwarded email, go to the 

Insert tab >> Signature >> Signatures.. 

4. In the Signatures and Stationery dialogue box, 

select New and give it a name (like ‘UN’ etc) 

5. Within the edit signature section, paste the 

copied information, and repurpose it to include 

your info.  

6. On the right, choose where the signature is to 

be used i.e. new messages only? Or for 

replies/forwards as well? 

7. Finally click Save >> OK. 
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